Nehraje 5.1 zvuk v prohlížeči Vyřešeno

Všeobecná sekce pro témata a příspěvky z oblasti IT či témata z blízkých oborů. Sekce pro uživatele, kteří nenalezli pro svůj IT dotaz tu správnou sekci.

Moderátoři: Mods_junior, Mods_senior

Uživatelský avatar
tux
Master Level 9.5
Master Level 9.5
Příspěvky: 9413
Registrován: červenec 10
Bydliště: Dobruška
Pohlaví: Muž

Nehraje 5.1 zvuk v prohlížeči

Příspěvekod tux » 14 pro 2016 23:35

Čau, nevim proč mě přestal hrát zvuk ze všech repro když něco pouštim v prohlížeči, hrajou jen ty dva přední, dřív to všechno fungovalo a hrálo šech šest, takže něco že videa na internetu jsou jen ve stereo kvalitě je blbost. Žádný ovladače jsem nepřeinstalovával


Just Fucking Google It!

Reklama
petr22
Guru Level 13.5
Guru Level 13.5
Příspěvky: 27441
Registrován: únor 12
Pohlaví: Muž

Re: Nehraje 5.1 zvuk v prohlížeči

Příspěvekod petr22 » 14 pro 2016 23:49

Videa na internetu jsou vetsinou stereo.

To, ze hrajou vsechny reproduktory neznamena ze je to 5.1 - z obou levych a obou pravych reproduktoru hraje to same, takze je to jen upmix 2.0 na 5.1 ktery dela ovladac zvukovky nebo audio filtr.

Je na to zaskrtavatko, zalezi ovsem na instalovanych dekoderech kde bude.

Uživatelský avatar
tux
Master Level 9.5
Master Level 9.5
Příspěvky: 9413
Registrován: červenec 10
Bydliště: Dobruška
Pohlaví: Muž

Re: Nehraje 5.1 zvuk v prohlížeči

Příspěvekod tux » 18 pro 2016 20:33

Nojo to je právě to, kde to hledat? Nic jsem neměnil, nevim jestli se to změnilo po nějakej aktualizaci, každopádně bych to chtěl dát zpět. Z těch dvou repro je ten zvuk o ničem, nemá žádnou hloubku.
Just Fucking Google It!

Uživatelský avatar
tux
Master Level 9.5
Master Level 9.5
Příspěvky: 9413
Registrován: červenec 10
Bydliště: Dobruška
Pohlaví: Muž

Re: Nehraje 5.1 zvuk v prohlížeči  Vyřešeno

Příspěvekod tux » 24 pro 2016 13:13

Tak sem na to nakonec přišel sám. V Realtek HD jsem měl vyplou správu basů a doplnění reproduktorů.
Just Fucking Google It!


  • Mohlo by vás zajímat
    Odpovědi
    Zobrazení
    Poslední příspěvek
  • Zvuk nehraje: "Nejsou zapojeny reproduktory"
    od cervcek » 22 říj 2016 22:58 » v Windows 10, 8, 7, Vista, XP…
    10
    387
    od ACZ_MIRA
    29 říj 2016 03:17
  • Subwoofer nehraje (ani rear)
    od evilzone » 08 črc 2017 19:14 » v Problémy s hardwarem
    3
    133
    od petr22
    08 črc 2017 19:38
  • Sennheiser CX 300-II Precision - Nehraje levé sluchátko
    od Pernee44 » 02 zář 2016 23:31 » v Problémy s hardwarem
    0
    163
    od Pernee44
    02 zář 2016 23:31
  • Špatný zvuk nebo praskající zvuk a sekající se myš
    od Zeap » 27 úno 2017 22:46 » v Windows 10, 8, 7, Vista, XP…
    0
    296
    od Zeap
    27 úno 2017 22:46
  • Přehrávání videí v prohlížeči přes VirtualBox
    od strambm » 30 říj 2016 13:11 » v Vše ostatní (sw)
    3
    198
    od Martab
    30 říj 2016 15:01

Zpět na “Vše ostatní (z oblasti IT)”

Kdo je online

Uživatelé prohlížející si toto fórum: CommonCrawl [Bot], Fox_25, Mouse_cz a 1 host