Nehraje 5.1 zvuk v prohlížeči Vyřešeno

Všeobecná sekce pro témata a příspěvky z oblasti IT či témata z blízkých oborů. Sekce pro uživatele, kteří nenalezli pro svůj IT dotaz tu správnou sekci.

Moderátoři: Mods_junior, Mods_senior

Uživatelský avatar
tux
Master Level 9.5
Master Level 9.5
Příspěvky: 9406
Registrován: červenec 10
Bydliště: Dobruška
Pohlaví: Muž

Nehraje 5.1 zvuk v prohlížeči

Příspěvekod tux » 14 pro 2016 23:35

Čau, nevim proč mě přestal hrát zvuk ze všech repro když něco pouštim v prohlížeči, hrajou jen ty dva přední, dřív to všechno fungovalo a hrálo šech šest, takže něco že videa na internetu jsou jen ve stereo kvalitě je blbost. Žádný ovladače jsem nepřeinstalovával


Just Fucking Google It!

Reklama
petr22
Guru Level 13.5
Guru Level 13.5
Příspěvky: 26507
Registrován: únor 12
Pohlaví: Muž

Re: Nehraje 5.1 zvuk v prohlížeči

Příspěvekod petr22 » 14 pro 2016 23:49

Videa na internetu jsou vetsinou stereo.

To, ze hrajou vsechny reproduktory neznamena ze je to 5.1 - z obou levych a obou pravych reproduktoru hraje to same, takze je to jen upmix 2.0 na 5.1 ktery dela ovladac zvukovky nebo audio filtr.

Je na to zaskrtavatko, zalezi ovsem na instalovanych dekoderech kde bude.

Uživatelský avatar
tux
Master Level 9.5
Master Level 9.5
Příspěvky: 9406
Registrován: červenec 10
Bydliště: Dobruška
Pohlaví: Muž

Re: Nehraje 5.1 zvuk v prohlížeči

Příspěvekod tux » 18 pro 2016 20:33

Nojo to je právě to, kde to hledat? Nic jsem neměnil, nevim jestli se to změnilo po nějakej aktualizaci, každopádně bych to chtěl dát zpět. Z těch dvou repro je ten zvuk o ničem, nemá žádnou hloubku.
Just Fucking Google It!

Uživatelský avatar
tux
Master Level 9.5
Master Level 9.5
Příspěvky: 9406
Registrován: červenec 10
Bydliště: Dobruška
Pohlaví: Muž

Re: Nehraje 5.1 zvuk v prohlížeči  Vyřešeno

Příspěvekod tux » 24 pro 2016 13:13

Tak sem na to nakonec přišel sám. V Realtek HD jsem měl vyplou správu basů a doplnění reproduktorů.
Just Fucking Google It!


  • Mohlo by vás zajímat
    Odpovědi
    Zobrazení
    Poslední příspěvek
  • Zvuk nehraje: "Nejsou zapojeny reproduktory"
    od cervcek » 22 říj 2016 22:58 » v Windows 10, 8, 7, Vista, XP…
    10
    364
    od ACZ_MIRA
    29 říj 2016 03:17
  • Sennheiser CX 300-II Precision - Nehraje levé sluchátko
    od Pernee44 » 02 zář 2016 23:31 » v Problémy s hardwarem
    0
    139
    od Pernee44
    02 zář 2016 23:31
  • Špatný zvuk nebo praskající zvuk a sekající se myš
    od Zeap » 27 úno 2017 22:46 » v Windows 10, 8, 7, Vista, XP…
    0
    247
    od Zeap
    27 úno 2017 22:46
  • Obnova smazaných složek v prohlížeči GOOGLE
    od rakato11 » 27 čer 2016 15:21 » v Internet a internetové prohlížeče
    0
    595
    od rakato11
    27 čer 2016 15:21
  • Sekaná videa v prohlížeči na Android 5.1
    od Abe009 » 06 čer 2017 20:40 » v Vše ostatní (sw)
    2
    139
    od Zivan
    08 čer 2017 13:00

Zpět na “Vše ostatní (z oblasti IT)”

Kdo je online

Uživatelé prohlížející si toto fórum: CommonCrawl [Bot] a 0 hostů