Excel-zakázat zápis do buněk po dosažení hodnoty v součtovém řádku

Programy pro práci v kanceláři (Word, Excel, Access…=>Office)

Moderátor: Mods_senior

tondasa
nováček
Příspěvky: 1
Registrován: listopad 17
Pohlaví: Nespecifikováno

Excel-zakázat zápis do buněk po dosažení hodnoty v součtovém řádku

Příspěvekod tondasa » 22 lis 2017 09:06

Dobrý den,
prosím o radu při formátování tabulky. Do řádku sdíleného sešitu jsou uživateli zapisovány určité hodnoty, které se na konci sčítají (podmíněný součet). Potřebuji, aby nebylo možné do daného řádku dále zapisovat při dosažení určité hodnoty v buňce,
kde se hodnot sčítají.Př.: A1:D1 se sčítá dle určité podmínky v E1. Když dojde k naplnění součtu v E1 na max 3 (A1=1,B1=1 a D1=1), do C1 zakázat zápis další hodnoty.
Děkuji.
Tonka



Reklama
lubo.
Level 2
Level 2
Příspěvky: 158
Registrován: červen 13
Pohlaví: Nespecifikováno

Re: Excel-zakázat zápis do buněk po dosažení hodnoty v součtovém řádku

Příspěvekod lubo. » 22 lis 2017 14:41

Data -> ověření dat.

Kriterium vlastní, vzorec : =SUMA($A$1:$D$1) <=3

Vhodně upravte zprávu při porušení pravidla.


  • Mohlo by vás zajímat
    Odpovědi
    Zobrazení
    Poslední příspěvek
  • Doplnění hodnoty do bunky - excel
    od p.bublik » 12 bře 2017 19:09 » v Kancelářské balíky
    3
    418
    od xlnc
    12 bře 2017 22:50
  • Excel - VBA - sloučení buňek
    od Albeda » včera, 13:04 » v Kancelářské balíky
    1
    57
    od elninoslov
    včera, 18:03
  • Excel - podmíněný výpis z buněk
    od summer » 18 pro 2016 09:56 » v Kancelářské balíky
    4
    366
    od summer
    19 pro 2016 21:55
  • Excel sjednocení řádků
    od LaB » 25 bře 2017 16:05 » v Kancelářské balíky
    6
    431
    od LaB
    31 bře 2017 12:40
  • Excel 2016 - kopírování vč. skrytých buněk
    od pavelo » 29 srp 2017 11:32 » v Kancelářské balíky
    1
    196
    od Pavlus - Excel
    29 srp 2017 12:49

Zpět na “Kancelářské balíky”

Kdo je online

Uživatelé prohlížející si toto fórum: CommonCrawl [Bot] a 0 hostů