Excel-zakázat zápis do buněk po dosažení hodnoty v součtovém řádku

Programy pro práci v kanceláři (Word, Excel, Access…=>Office)

Moderátor: Mods_senior

tondasa
nováček
Příspěvky: 1
Registrován: listopad 17
Pohlaví: Nespecifikováno

Excel-zakázat zápis do buněk po dosažení hodnoty v součtovém řádku

Příspěvekod tondasa » 22 lis 2017 09:06

Dobrý den,
prosím o radu při formátování tabulky. Do řádku sdíleného sešitu jsou uživateli zapisovány určité hodnoty, které se na konci sčítají (podmíněný součet). Potřebuji, aby nebylo možné do daného řádku dále zapisovat při dosažení určité hodnoty v buňce,
kde se hodnot sčítají.Př.: A1:D1 se sčítá dle určité podmínky v E1. Když dojde k naplnění součtu v E1 na max 3 (A1=1,B1=1 a D1=1), do C1 zakázat zápis další hodnoty.
Děkuji.
Tonka



Reklama
lubo.
Level 2
Level 2
Příspěvky: 162
Registrován: červen 13
Pohlaví: Nespecifikováno

Re: Excel-zakázat zápis do buněk po dosažení hodnoty v součtovém řádku

Příspěvekod lubo. » 22 lis 2017 14:41

Data -> ověření dat.

Kriterium vlastní, vzorec : =SUMA($A$1:$D$1) <=3

Vhodně upravte zprávu při porušení pravidla.


  • Mohlo by vás zajímat
    Odpovědi
    Zobrazení
    Poslední příspěvek
  • Excel - spuštění požadovaného makra při změně hodnoty buněk
    od Dominik556 » 29 led 2018 10:30 » v Kancelářské balíky
    3
    544
    od elninoslov
    29 led 2018 23:47
  • excel vba automaticka vyska radku sloucenych bunek
    od zutano » 20 bře 2018 10:51 » v Kancelářské balíky
    7
    649
    od atari
    22 bře 2018 10:20
  • Excel - VBA - sloučení buňek
    od Albeda » 15 pro 2017 13:04 » v Kancelářské balíky
    2
    400
    od Albeda
    20 pro 2017 07:47
  • EXCEL - Přidělení bodů podle velikosti hodnoty
    od Petrfoo » 15 bře 2018 22:18 » v Kancelářské balíky
    0
    359
    od Petrfoo
    15 bře 2018 22:18
  • Excel 2016 - kopírování vč. skrytých buněk
    od pavelo » 29 srp 2017 11:32 » v Kancelářské balíky
    1
    332
    od Pavlus - Excel
    29 srp 2017 12:49

Zpět na “Kancelářské balíky”

Kdo je online

Uživatelé prohlížející si toto fórum: CommonCrawl [Bot] a 2 hosti