Žádný video output

Zvukové karty, síťové karty, grafické karty, modemy…

Moderátoři: Pic, Mods_senior, Mods_junior, HW spec team

Uživatelský avatar
Eldan
Level 3.5
Level 3.5
Příspěvky: 679
Registrován: leden 16
Pohlaví: Muž

Žádný video output

Příspěvekod Eldan » 06 čer 2017 20:56

Ahoj! Mám tu sestavu MSI B85-G41, i5 (tipuju 4430), MSI R9 270X, zdoj Corsair CX 500W.
Ve chvíli, kdy sestavu zapnu, tak je vše OK, bios nehlásí žádný beepcode, jen chybí jakýkoliv obraz, i pokud vyndám grafiku a používám integrovanou.
Začalo to po vyndání a opětovném zapojení zdroje, ale zdroj samotný nevypadá , že by byl na vině.
CMOS resetován, zkoušel jsem to i pustit jen s jedním modulem ramky, atd.
Monitor ani kabel nejsou na vině, jinde běží normálně.
Můj tip je nějaký problém desky, ale vzhledem k tomu, že BIOS je resetovaný a systém se tváří že normálně šlape (periferie svítí a reagují, větráky se točí...), tak netuším co by s tím mohlo být.

Co dál můžu ještě zkusit udělat? :)
Naposledy upravil(a) Eldan dne 06 čer 2017 21:56, celkem upraveno 1 x.



Reklama
Farsky
Level 1
Level 1
Příspěvky: 98
Registrován: květen 17
Pohlaví: Muž

Re: Žádný video output

Příspěvekod Farsky » 06 čer 2017 21:00

Video výstup chybět nemůže, ten tam je fyzicky na desce nebo na grafice. Nemáš tedy obraz?

Uživatelský avatar
Eldan
Level 3.5
Level 3.5
Příspěvky: 679
Registrován: leden 16
Pohlaví: Muž

Re: Žádný video output

Příspěvekod Eldan » 06 čer 2017 21:21

...eh. Ano, samozřejmě, díky za upřesnění :D

Farsky
Level 1
Level 1
Příspěvky: 98
Registrován: květen 17
Pohlaví: Muž

Re: Žádný video output

Příspěvekod Farsky » 06 čer 2017 21:24

Tak vidíš něco po zapnutí, nebo nic?

Uživatelský avatar
Eldan
Level 3.5
Level 3.5
Příspěvky: 679
Registrován: leden 16
Pohlaví: Muž

Re: Žádný video output

Příspěvekod Eldan » 06 čer 2017 21:47

Myslím, že když specifikuju, že na video výstupu není žádný signál, tak že tam opravdu není žádný signál. Ani na jedné z grafik. Ani v jednom z testovaných případů.

Farsky
Level 1
Level 1
Příspěvky: 98
Registrován: květen 17
Pohlaví: Muž

Re: Žádný video output

Příspěvekod Farsky » 06 čer 2017 21:51

Promiň, ale fakt tomu nerozumím, Bios nehlásí žádný error, normálně bootuje - to znamená co? Mně to normální nepřijde.

Jak poznáš že systém šlape?

Uživatelský avatar
Eldan
Level 3.5
Level 3.5
Příspěvky: 679
Registrován: leden 16
Pohlaví: Muž

Re: Žádný video output

Příspěvekod Eldan » 06 čer 2017 21:55

Tak ještě jedno upřesnění:
Bios nehlásí error znemená žádný beepcode.
Větráky se točí a periferie svítí a reagují. To mě vede k doměnce, že alespoň něco se tam děje - buď to bootuje, nebo to skočí do biosu, nebo to ukáže nějaký error screen, ale žije to.


  • Mohlo by vás zajímat
    Odpovědi
    Zobrazení
    Poslední příspěvek
  • Žádný driver v pc
    od thot2000 » 25 zář 2017 17:28 » v Problémy s hardwarem
    7
    305
    od Drifty
    26 zář 2017 01:04
  • Nefunguje žádný mikrofon
    od patience123 » 13 led 2018 22:41 » v Problémy s hardwarem
    13
    436
    od patience123
    14 led 2018 18:40
  • vysoký download , žádný upload
    od koubicc » 10 pro 2017 16:02 » v Sítě - hardware
    4
    386
    od koubicc
    10 pro 2017 18:41
  • Zadny signal z GTX 1070
    od Redoutable » 03 pro 2017 00:50 » v Problémy s hardwarem
    0
    160
    od Redoutable
    03 pro 2017 00:50
  • ŽÁDNÝ OBRAZ - GRAFICKÁ KARTA?
    od tomaskytarista » 15 led 2018 19:06 » v Problémy s hardwarem
    4
    267
    od JegenaJk
    17 led 2018 01:58

Zpět na “Problémy s hardwarem”

Kdo je online

Uživatelé prohlížející si toto fórum: CommonCrawl [Bot] a 3 hosti