Vypadávání zvuku

Zvukové karty, síťové karty, grafické karty, modemy…

Moderátoři: Pic, Mods_junior, Mods_senior, HW spec team

Viktor.Z
Level 2.5
Level 2.5
Příspěvky: 264
Registrován: květen 07
Pohlaví: Muž

Vypadávání zvuku

Příspěvekod Viktor.Z » 24 kvě 2017 01:42

Zdravím,

Mám zvukovou kartu Creative Sound Blaster X-fi Titanium. Je pravda, že je už stará asi 8 let. Už nějakou dobu se mi stává, že se občas vypne zvuk a pak se zase nahodí. Před tím to bylo spíše vzácně, teď se mi to ale stává už nějak častěji. Vím, že to není mou repro sestavou. Podařilo se mi to vypadnutí zvuku zachytit, když jsem koukal do Zařízení pro přehrávání. Tam se u té ikony ovladače pohybuje ta "zelená stupnice", když hraje zvuk. Vy chvíli, kdy zvuk vypadl, tak ta stupnice zhasla. Kdyby to bylo bednama, tak to na to nebude mít vliv. Používám Win 10 64-bit. Nepomáhá reinstalace Windows, ani reinstalace ovládače. Buď to musí být ovladačem nebo samotnou zvukovou kartou. Je pravda, že Creative nevydal nový ovladač už přes rok, což mi hlava nebere. Ten nejnovější ovladač (který taky používám a který jsem už xkrát přeinstaloval) je podle nich kompatibilní s Win 10. Ale myslím si, že když jsem používal Win 7, tak jsem tenhle problém neměl. Ale už si nepamatuju přesně. Může to být nějaou špatnou kompatibilitou. Možná to ta stará zvukovka už nějak nepobírá. Nebo by to mohlo být i nějakým rušením v IRQ? Zkusím ještě třeba dát grafiku do jiného slotu, jestli se to s tou zvukovkou neruší. Jako poslední řešení bych pak asi pořídil novou zvukovku.

Máte nějaké tušení, čím by to mohlo být? Nějaké rady? Těžko říct, ve kterých případech se ten problém nejvíce projevuje. Děje se to nejvíce při hraní her a při sledování filmů. Jenže je jasné, že při koukání do netu to asi moc neuslyším, když při tom žádný zvuk nepouštím.

Díky.


Intel Xeon E3-1231 v3 3.40 GHz| 2x4GB RAM (8GB) 1600Mhz DDR3|NVIDIA GTX 780 (3 GB - 6008 MHz) 888 Mhz

Reklama
Viktor.Z
Level 2.5
Level 2.5
Příspěvky: 264
Registrován: květen 07
Pohlaví: Muž

Re: Vypadávání zvuku

Příspěvekod Viktor.Z » 26 kvě 2017 12:49

No tak jsem pořídil novou zvukovku Sound Blaster Z od Creative, jelikož tato má aktualizované ovladače. Samozřejmě jsem to udělal s vědomím, že by to mohlo vyřešit problém s vypadáváním zvuku a taky proto, že ta předchozí zvukovka byla stará už 8 let. Jako zvuk mám teď lepší. Když to běží, tak jak má. Protože zvuk vypadává úplně stejně, jako před tím.

Tak jsem zkusil dát zvukovku do druhého slotu na základní desce. Čímž jsem musel dát do druhého slotu i grafiku, protože v tom prvním slotu grafika kryje druhý slot pro zvukovku. Windows pak zvukovku vůbec nerozpoznal. Tak jsem zkusil přeinstalovat Windows. Opět nerozpoznal zvukovku. Pak jsem zjistil, že tu zvukovku nevidí ani základní deska. Dělá jako kdyby tam nebyla. V manuálu té desky jsem se pak dočetl, že když se použije druhý slot pro grafiku, tak ty dva malí pro zvukovku budou nedostupné. No tak jsem to musel celé vrátit, jak to bylo. Vypadávání zvuku se ovšem vrátilo. Díky reinstalaci Win jsem alespoň vyloučil, že by to třeba mohlo být novým updatem Windows 10 Creators. Teď Creators nemám.

Teď ten zvuk ale někdy vypadne i tak, že se pak už nevrátí. Když se kouknu do Zařízení pro přehrávání, zjistím, že se zvuk přehodil na jiný ovladač. Většinou se to hodí na ten od Microsoftu s označení Reproduktory - Zvukové zařízení High Definition Audio. Párkrát v tom před tím zapraská a vypadne to. Prostě se to samo nastaví na ten jiný ovladač, jako výchozí zařízení. Někdy to ale skočilo myslím i na zvukový ovladač od Nvidie a někdy i na ovladač na mikrofon. Všechny tyto ovladače, které nemají nic společného s mou novou zvukovkou, jsem tedy zakázal. Myslím, že to nepomohlo, ale nejsem si už úplně jistý. Ještě to budu muset testovat. Zkoušel jsem je ale i odinstalovat, ale při opětovném spuštění PC se tam tyhle ovladače hned nainstalují znovu. A jak zase nebyli zakázány, tak se mi to před chvilkou opět přeplo na ten High Definition od MS. Tak teď jsem je zase zakázal, tak uvidím.

Není třeba něco špatně nastaveno v Biosu nebo tak? Vůbec si s tímhle nevím rady
Intel Xeon E3-1231 v3 3.40 GHz| 2x4GB RAM (8GB) 1600Mhz DDR3|NVIDIA GTX 780 (3 GB - 6008 MHz) 888 Mhz

zeus
Master Level 9.5
Master Level 9.5
Příspěvky: 8911
Registrován: únor 12
Bydliště: Pankrac
Pohlaví: Muž

Re: Vypadávání zvuku

Příspěvekod zeus » 26 kvě 2017 14:52

Zkus KX drivers.
Prazaci jo ty se maj, az kdyz si me zavolaj..


  • Mohlo by vás zajímat
    Odpovědi
    Zobrazení
    Poslední příspěvek
  • Vypadávání USB
    od Sigyam » 21 lis 2017 09:56 » v Problémy s hardwarem
    4
    233
    od Sigyam
    22 lis 2017 06:27
  • OBS Nastavení zvuku
    od Sawter » 24 říj 2017 00:34 » v Vše ostatní (sw)
    2
    556
    od satik
    24 říj 2017 01:04
  • Problémy so prehrávaním zvuku
    od CrossSK » 20 zář 2018 17:07 » v Problémy s hardwarem
    15
    600
    od CrossSK
    22 zář 2018 19:13
  • Vypnutí úsporného režimu zvuku
    od Mr.Freeman » 10 led 2018 22:25 » v Windows 10, 8, 7, Vista, XP…
    1
    273
    od Pic
    12 led 2018 00:35
  • Synchronizace času a zvuku s obrazem
    od Ferry+ » 02 črc 2018 12:55 » v Vše ostatní (sw)
    8
    504
    od mmmartin
    03 črc 2018 08:30

Zpět na “Problémy s hardwarem”

Kdo je online

Uživatelé prohlížející si toto fórum: CommonCrawl [Bot] a 7 hostů