Ubuntu z 16.4 na 16.10 Vyřešeno

Problematika Linuxu a ostatních operačních systémů (mimo Win)

Moderátor: Mods_senior

Uživatelský avatar
StrakerCZ
Level 4
Level 4
Příspěvky: 1431
Registrován: únor 15
Pohlaví: Muž

Ubuntu z 16.4 na 16.10  Vyřešeno

Příspěvekod StrakerCZ » 13 pro 2016 13:28

Zdravím, snažím se aktualizovat linux na novější verzi a pořád bez úspěchu.
Při instalaci to vždy vyhodí chybu, že Broken packages nebo že chybí a instalace se zasekne.

Nevím kde je chyba, lidi na youtube si instaluji 16.10 bez problému.

Screenshot from 2016-12-13 13-21-58.png


Po opakovaní instalace to již nejde vůbec.

Screenshot from 2016-12-13 13-27-34.png

Screenshot from 2016-12-13 13-27-17.png


Neví někdo proč to dělá ?
Nemáte oprávnění prohlížet přiložené soubory.


Procesor: I3 6100
Zakladní deska: ASROCK Z170 PRO4
Chlazení: NOCTUA NH-D15S
SSD: Kingston HyperX Savage SSD 120GB
HDD : 500GB Seagate
GPU: Zatím není.
RAM: Kingston HyperX Fury Black 8GB DDR4
ZROJ: EVGA 430W
CASE : In-Win 805C GOLD, zlatá

Reklama
Hoff
Level 3.5
Level 3.5
Příspěvky: 669
Registrován: leden 11
Pohlaví: Muž

Re: Ubuntu z 16.4 na 16.10

Příspěvekod Hoff » 13 pro 2016 13:39

Když napíšeš
update-manager -d

co se stane?

Uživatelský avatar
StrakerCZ
Level 4
Level 4
Příspěvky: 1431
Registrován: únor 15
Pohlaví: Muž

Re: Ubuntu z 16.4 na 16.10

Příspěvekod StrakerCZ » 13 pro 2016 13:44

Samy Error


(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2125:18: The :focused pseudo-class is deprecated. Use :focus instead.
(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2132:18: The :focused pseudo-class is deprecated. Use :focus instead.
(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: unity.css:109:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: gedit.css:65:67: The :prelight pseudo-class is deprecated. Use :hover instead.
(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: gedit.css:102:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: gedit.css:148:42: The :prelight pseudo-class is deprecated. Use :hover instead.
(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: gedit.css:152:68: The :prelight pseudo-class is deprecated. Use :hover instead.
(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: gedit.css:156:51: The :prelight pseudo-class is deprecated. Use :hover instead.
(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: gedit.css:163:77: The :prelight pseudo-class is deprecated. Use :hover instead.
(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: nautilus.css:29:47: The :prelight pseudo-class is deprecated. Use :hover instead.
(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: nautilus.css:40:16: The 'outline-radius' property has been renamed to '-gtk-outline-radius'
(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: gnome-panel.css:56:29: The style property GtkButton:inner-border is deprecated and shouldn't be used anymore. It will be removed in a future version
(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: gnome-panel.css:71:35: The :prelight pseudo-class is deprecated. Use :hover instead.
(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: gnome-panel.css:72:35: The :prelight pseudo-class is deprecated. Use :hover instead.
(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: gnome-panel.css:82:28: The :prelight pseudo-class is deprecated. Use :hover instead.
(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: gnome-panel.css:83:28: The :prelight pseudo-class is deprecated. Use :hover instead.
(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: gnome-panel.css:98:36: The :prelight pseudo-class is deprecated. Use :hover instead.
(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: gnome-panel.css:104:36: The :prelight pseudo-class is deprecated. Use :hover instead.
(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: unity-greeter.css:49:30: The :focused pseudo-class is deprecated. Use :focus instead.
(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: unity-greeter.css:53:29: The :focused pseudo-class is deprecated. Use :focus instead.
(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: unity-greeter.css:58:23: The :focused pseudo-class is deprecated. Use :focus instead.
(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: unity-greeter.css:59:22: The :focused pseudo-class is deprecated. Use :focus instead.
(do-partial-upgrade:11271): Gtk-WARNING **: Theme parsing error: calendar.css:9:18: The 'outline-radius' property has been renamed to '-gtk-outline-radius'
ERROR:root:Bad upgrade: 'yakkety' != 'wily'

Screenshot from 2016-12-13 13-41-29.png
Nemáte oprávnění prohlížet přiložené soubory.
Procesor: I3 6100
Zakladní deska: ASROCK Z170 PRO4
Chlazení: NOCTUA NH-D15S
SSD: Kingston HyperX Savage SSD 120GB
HDD : 500GB Seagate
GPU: Zatím není.
RAM: Kingston HyperX Fury Black 8GB DDR4
ZROJ: EVGA 430W
CASE : In-Win 805C GOLD, zlatá

Hoff
Level 3.5
Level 3.5
Příspěvky: 669
Registrován: leden 11
Pohlaví: Muž

Re: Ubuntu z 16.4 na 16.10

Příspěvekod Hoff » 13 pro 2016 13:49

A když v tom prvním příspěvku, ve třetím obrázku klikneš na Partial upgrade?

Uživatelský avatar
StrakerCZ
Level 4
Level 4
Příspěvky: 1431
Registrován: únor 15
Pohlaví: Muž

Re: Ubuntu z 16.4 na 16.10

Příspěvekod StrakerCZ » 13 pro 2016 13:53

Však to jsem udělal. Je to vyfocené. Napíše to An update from yakkety to xenial is not supported with this tool
Procesor: I3 6100
Zakladní deska: ASROCK Z170 PRO4
Chlazení: NOCTUA NH-D15S
SSD: Kingston HyperX Savage SSD 120GB
HDD : 500GB Seagate
GPU: Zatím není.
RAM: Kingston HyperX Fury Black 8GB DDR4
ZROJ: EVGA 430W
CASE : In-Win 805C GOLD, zlatá

Hoff
Level 3.5
Level 3.5
Příspěvky: 669
Registrován: leden 11
Pohlaví: Muž

Re: Ubuntu z 16.4 na 16.10

Příspěvekod Hoff » 13 pro 2016 13:55

Udělal bych novou instalaci 16.10.

Uživatelský avatar
StrakerCZ
Level 4
Level 4
Příspěvky: 1431
Registrován: únor 15
Pohlaví: Muž

Re: Ubuntu z 16.4 na 16.10

Příspěvekod StrakerCZ » 13 pro 2016 14:07

Ubuntu má bohužel na stranách jen verzi 16.4. Zkusím tady Mate verzi.
Procesor: I3 6100
Zakladní deska: ASROCK Z170 PRO4
Chlazení: NOCTUA NH-D15S
SSD: Kingston HyperX Savage SSD 120GB
HDD : 500GB Seagate
GPU: Zatím není.
RAM: Kingston HyperX Fury Black 8GB DDR4
ZROJ: EVGA 430W
CASE : In-Win 805C GOLD, zlatá

Hoff
Level 3.5
Level 3.5
Příspěvky: 669
Registrován: leden 11
Pohlaví: Muž

Re: Ubuntu z 16.4 na 16.10

Příspěvekod Hoff » 13 pro 2016 14:10


Uživatelský avatar
StrakerCZ
Level 4
Level 4
Příspěvky: 1431
Registrován: únor 15
Pohlaví: Muž

Re: Ubuntu z 16.4 na 16.10

Příspěvekod StrakerCZ » 14 pro 2016 14:03

Díky za pomoct, už to běží Ok :)
Procesor: I3 6100
Zakladní deska: ASROCK Z170 PRO4
Chlazení: NOCTUA NH-D15S
SSD: Kingston HyperX Savage SSD 120GB
HDD : 500GB Seagate
GPU: Zatím není.
RAM: Kingston HyperX Fury Black 8GB DDR4
ZROJ: EVGA 430W
CASE : In-Win 805C GOLD, zlatá


  • Mohlo by vás zajímat
    Odpovědi
    Zobrazení
    Poslední příspěvek
  • Dualboot WIN10+Ubuntu
    od tom81 » 08 led 2019 16:13 » v LiNuX a ostatní alternativní OS
    2
    334
    od zeus
    08 led 2019 17:32
  • Problém z hrou na steamu na operačním systému ubuntu
    od Groiiv » 16 dub 2018 14:42 » v Hry
    1
    397
    od Rewqa
    16 dub 2018 15:35

Zpět na “LiNuX a ostatní alternativní OS”

Kdo je online

Uživatelé prohlížející si toto fórum: CommonCrawl [Bot] a 2 hosti