Excel - sčítat dle dvou kriterií - ale ne Sumifs Vyřešeno

Programy pro práci v kanceláři (Word, Excel, Access…=>Office)

Moderátor: Mods_senior

Pohis
nováček
Příspěvky: 5
Registrován: březen 20
Pohlaví: Muž

Excel - sčítat dle dvou kriterií - ale ne Sumifs

Příspěvekod Pohis » 19 úno 2021 07:00

Ahoj,
je možné v excelu sčítat hodnoty dle dvou kritérií, ale která nejsou ve sloupcích, ale ve sloupci a řádku?

Tzn., ve sloupci A jsou např. "jména", v řádku 2 třeba "názvy něčeho".
Potřebuji z jiných dvou tabulek, kde jsou ale "názvy něčeho" v jiných různých sloupcích, najít dle jména a určitého "názvu něčeho" sečíst, Raději příklad viz. příloha.
Nemáte oprávnění prohlížet přiložené soubory.

Reklama
Uživatelský avatar
elninoslov
Level 2.5
Level 2.5
Příspěvky: 303
Registrován: červen 13
Pohlaví: Muž

Re: Excel - sčítat dle dvou kriterií - ale ne Sumifs  Vyřešeno

Příspěvekod elninoslov » 19 úno 2021 08:04

Kód: Vybrat vše

=SUMPRODUCT(($B$10:$G$10=B$2)*($A$11:$A$14=$A3);$B$11:$G$14)+SUMPRODUCT(($B$17:$G$17=B$2)*($A$18:$A$21=$A3);$B$18:$G$21)
=SOUČIN.SKALÁRNÍ(($B$10:$G$10=B$2)*($A$11:$A$14=$A3);$B$11:$G$14)+SOUČIN.SKALÁRNÍ(($B$17:$G$17=B$2)*($A$18:$A$21=$A3);$B$18:$G$21)
Nemáte oprávnění prohlížet přiložené soubory.


  • Mohlo by vás zajímat
    Odpovědi
    Zobrazení
    Poslední příspěvek
  • Propojeni dvou routeru
    od Jarda32 » 27 bře 2021 17:12 » v Sítě - hardware
    18
    1543
    od ITCrowd
    15 kvě 2021 08:37
  • Propojeni dvou routeru
    od shockwave » 11 bře 2021 10:37 » v Problémy s hardwarem
    6
    747
    od RIKI22
    11 bře 2021 19:52
  • “Upgrade” dvou sestav
    od Yummy » 16 pro 2021 11:51 » v Rady s výběrem hw a sestavením PC
    0
    156
    od Yummy
    16 pro 2021 11:51
  • Různé rozlišení na dvou monitorech
    od onrda » 10 dub 2021 07:34 » v Problémy s hardwarem
    2
    286
    od gogo1963
    10 dub 2021 07:52
  • Propojení dvou routerů TP-Link
    od vlachla » 15 kvě 2021 10:49 » v Sítě - hardware
    5
    571
    od ITCrowd
    15 kvě 2021 13:53

Zpět na “Kancelářské balíky”

Kdo je online

Uživatelé prohlížející si toto fórum: CommonCrawl [Bot] a 0 hostů