Po upgradu GPU z NVidia na AMD,system se nebootne

Zvukové karty, síťové karty, grafické karty, modemy…

Moderátoři: Pic, Mods_junior, Mods_senior, HW spec team

driedl20
nováček
Příspěvky: 10
Registrován: srpen 20
Pohlaví: Muž

Po upgradu GPU z NVidia na AMD,system se nebootne

Příspěvekod driedl20 » 09 srp 2020 17:58

Ahoj,
poridil jsem si xfx RX 570 8GB, odinstaloval jsem stare nvidia drivery a nainstaloval radeon software, vymenil jsem kartu. Karta sviti modre (pripojeny k PSU pres 6+2 pin) . System se ovsem nezapne, ani nepipne.
dekuji za rady kluci
Dave



Reklama
petr22
Guru Level 15
Guru Level 15
Příspěvky: 43666
Registrován: únor 12
Pohlaví: Muž

Re: Po upgradu GPU z NVidia na AMD,system se nebootne

Příspěvekod petr22 » 09 srp 2020 18:07

Pokud se system nezapne, jak muze karta svitit ? K rozsviceni je nutne zapnuti systemu,
deska a zdroj musi byt pod proudem.

Nebo se zapne zdroj a nejde obraz, coz by bylo predpokladane chovani u karty ktera vyzaduje
UEFI, ale deska ho nepodporuje. Jestli to je ten pocitac z podpisu, deska je stara 10 let, je mozne
ze jeste nepodporuje UEFI, ktery prakticky vsechny graficke karty od roku 2014 naopak vyzaduji.

driedl20
nováček
Příspěvky: 10
Registrován: srpen 20
Pohlaví: Muž

Re: Po upgradu GPU z NVidia na AMD,system se nebootne

Příspěvekod driedl20 » 10 srp 2020 11:12

Myslím tím, že zdroj se zapne, nicménē obraz nefunguje. Koukal jsem na kompatibilitu te karty a ma deska tam byla...
Cetl jsem par prispevku, kde tuto xnf rx 570 zprovoznili na legacy BIOS ...

Uživatelský avatar
Santo
Level 2
Level 2
Příspěvky: 183
Registrován: červen 17
Pohlaví: Muž

Re: Po upgradu GPU z NVidia na AMD,system se nebootne

Příspěvekod Santo » 10 srp 2020 15:10

Základní deska GA-870A-USB3 by UEFI měla podporovat. Zkusil bych do desky nahrát nejnovější BIOS (verze F5h).
Intel Core i5-10500 + SPC Fera 3, MSI MAG Z490 Tomahawk, G.SKILL 16GB (2x8GB) KIT DDR4 3200MHz CL16 Aegis, EVGA GeForce RTX 2060 KO GAMING, 2x Transcend MTE220S (512GB + 1TB), Seasonic M12II-620 Evo, SPC Regnum RG2W, AOC 24G2U

driedl20
nováček
Příspěvky: 10
Registrován: srpen 20
Pohlaví: Muž

Re: Po upgradu GPU z NVidia na AMD,system se nebootne

Příspěvekod driedl20 » 10 srp 2020 16:04

Upgradnul jsem bios na F5h.
PSU se zapne, karta sviti modre (napajeni v poradku), roztoci se ji vetracky na 10 sekund...
Neslysim uvodni beepnuti. Mam PC pripojeny pres HDMI do televize, zadny signal.
Delal jsem pruzkum o GA 870A usb3 a nemuzu najit nic o UEFI...

petr22
Guru Level 15
Guru Level 15
Příspěvky: 43666
Registrován: únor 12
Pohlaví: Muž

Re: Po upgradu GPU z NVidia na AMD,system se nebootne

Příspěvekod petr22 » 10 srp 2020 16:30

Vzdyt je to napsane primo na webu vyrobce - tedy na prvnim miste kam se koukas:

http://www.gigabyte.cz/products/page/mb ... 3rev_31#kf

Otazka je jak korektne deska z roku 2011 podporuje UEFI.

Vyzkousej jiny vystup nez HDMI.

Uživatelský avatar
Marfy
Moderátor
Elite Level 10.5
Elite Level 10.5
Příspěvky: 11859
Registrován: září 06
Bydliště: Zlínský kraj
Pohlaví: Muž

Re: Po upgradu GPU z NVidia na AMD,system se nebootne

Příspěvekod Marfy » 10 srp 2020 16:52

Ono stejně i kdybys tam měl ten nejvýkonnější procesor co tam jde dát,tak ti bude tu grafiku brzdit. Takže bych stejně dal i novější desku.
Některé starší desky prostě s novější grafikou nespolupracují.
Nicméně podívej se v BIOSu jestli máš jako primární grafiku nastavenou tu v PCIe.
Intel Core i5 9400F + SilentiumPC Spartan Pro,ASUS Dual GTX 1660S 6GB,Kingston A2000 M2,DDR IV 16GB,Fortron Hyper S 600W
Intel Core i7 6700 + SilentiumPC Spartan,Sapphire RX 580 Nitro+ 8GB,SSD Kingston Now A400,DDR IV 16GB,Corsair RM 550x

driedl20
nováček
Příspěvky: 10
Registrován: srpen 20
Pohlaví: Muž

Re: Po upgradu GPU z NVidia na AMD,system se nebootne

Příspěvekod driedl20 » 10 srp 2020 17:11

Ano, hybrid UEFI. Hybrid EFI popisuji tak, ze podporuje disky 2.1TB+ .. nic vic jsem se nedocetl..
V tom pripade nevim, proc se karta nenabootuje...
Musim koupit adapter na DVI d a vyzkouset s monitorem.

Uživatelský avatar
Santo
Level 2
Level 2
Příspěvky: 183
Registrován: červen 17
Pohlaví: Muž

Re: Po upgradu GPU z NVidia na AMD,system se nebootne

Příspěvekod Santo » 10 srp 2020 18:06

Jednou se mi stalo něco podobného, pípák byl při startu podezřele zticha, tak jsem se koukl na monitor - bez signálu. Nakonec to bylo tím, že byl trochu vysunutý konektor kabelu u grafické karty. (v mém případě DisplayPort)
Intel Core i5-10500 + SPC Fera 3, MSI MAG Z490 Tomahawk, G.SKILL 16GB (2x8GB) KIT DDR4 3200MHz CL16 Aegis, EVGA GeForce RTX 2060 KO GAMING, 2x Transcend MTE220S (512GB + 1TB), Seasonic M12II-620 Evo, SPC Regnum RG2W, AOC 24G2U

driedl20
nováček
Příspěvky: 10
Registrován: srpen 20
Pohlaví: Muž

Re: Po upgradu GPU z NVidia na AMD,system se nebootne

Příspěvekod driedl20 » 10 srp 2020 18:32

BIOS uz zacal pipat. error messege. nejsem si jisty jestli to je 1x dlouhy beep 2x kratky beep (memory error) nebo 1x dlouhy beep 3x kratky beep (graphic error)
Kazdopadne BIOS zapipa error messege, usb devices se rozsviti, HDD pracuje, takze pokrok po upgradu BIOS nejaky je

Uživatelský avatar
Santo
Level 2
Level 2
Příspěvky: 183
Registrován: červen 17
Pohlaví: Muž

Re: Po upgradu GPU z NVidia na AMD,system se nebootne

Příspěvekod Santo » 10 srp 2020 18:56

V tomto vlákně po upgradu BIOSu tazatel zprovoznil GTX 1050 Ti se stejnou deskou:
viewtopic.php?f=40&t=196437
Takže ta RX 570 by tam měla jít taky.
Intel Core i5-10500 + SPC Fera 3, MSI MAG Z490 Tomahawk, G.SKILL 16GB (2x8GB) KIT DDR4 3200MHz CL16 Aegis, EVGA GeForce RTX 2060 KO GAMING, 2x Transcend MTE220S (512GB + 1TB), Seasonic M12II-620 Evo, SPC Regnum RG2W, AOC 24G2U

driedl20
nováček
Příspěvky: 10
Registrován: srpen 20
Pohlaví: Muž

Re: Po upgradu GPU z NVidia na AMD,system se nebootne

Příspěvekod driedl20 » 10 srp 2020 20:06

Ma MB by mela podporovat tuto GK...
Zkusil jsem kartu na obou PCIe x16 a x4, nastavoval jsem v BIOS init display first na PEG i PEG1, zkousel jsem kartu bootovat pouze s jednou RAM stick na slot 2... vetsinou pipak dela jeden dlouhy a 2 kratky zvuky..nekde jsem cetl, ze se nekomu povedlo zprovoznit rx 570 na PCIe x4 slotu a s pouze jednou RAM stick ve slotu 1...bohuzel muj slot 1 pro ddr3 je blokovany chladicem CPU...
koupim DVI d adapter a zkusim kartu pripojit k monitoru, ale jelikoz se starou GK se pocitac nabootuje i bez pripojeneho monitoru, tak v tom nevidim moc velkou nadeji...

Uz se pomalu koukam po nove MB, nejspis AM4 ryzen 3d generation...
dekuji

Dodatečně přidáno po 2 hodinách 37 minutách 32 vteřinách:
Tak ten beep je BIOS Graphic card error ...
Co by to mohlo byt? nejspise vadna gpu


  • Mohlo by vás zajímat
    Odpovědi
    Zobrazení
    Poslední příspěvek
  • HDD+SSD=NEBOOTNE
    od vohrejvator » 09 kvě 2020 15:30 » v Problémy s hardwarem
    6
    325
    od vohrejvator
    10 kvě 2020 10:04
  • Po upgradu nejede
    od proofer » 05 dub 2020 01:26 » v Problémy s hardwarem
    0
    256
    od proofer
    05 dub 2020 01:26
  • Po upgradu na win 10 nejde lan
    od milan111 » 22 úno 2020 20:40 » v Sítě - hardware
    32
    2337
    od RIKI22
    23 úno 2020 12:09
  • BSOD po upgradu PC pokračuje
    od thebigheeead » 07 dub 2020 20:14 » v BSOD (Blue Screen Of Death)
    3
    557
    od petr22
    08 dub 2020 12:12
  • Výměna AMD za nVidia
    od jkmaxfli » 30 dub 2020 08:19 » v Rady s výběrem hardwaru a sestavením PC
    17
    697
    od Newendy
    01 kvě 2020 10:24

Zpět na “Problémy s hardwarem”

Kdo je online

Uživatelé prohlížející si toto fórum: CommonCrawl [Bot] a 2 hosti