Nefunkční modem a zvukovka

Zvukové karty, síťové karty, grafické karty, modemy…

Moderátoři: Pic, Mods_junior, Mods_senior, HW spec team

René
nováček
Příspěvky: 10
Registrován: září 03
Bydliště: Hradec Králové
Pohlaví: Nespecifikováno

Nefunkční modem a zvukovka

Příspěvekod René » 15 zář 2003 20:36

Ahoj potřeboval bych poradit se dvěma problémy.

Mám počítač s procesorem AMD Athlon(tm) Processor
Verze: x86 Family 6 Model 6 Stepping 2
Rychlost: 1095 Mhz disk 40GB, RAM 256 MB
Oba problémy se vyskytli ve chvíly kdy jsem přeinstaloval OS z Windows 98SE na Systém Microsoft Windows XP Professional SP1.


1) nemohu zprovoznit zvukovou kartu C-media po spuštění počítače systém autonaticky nalezl kartu a nainstaloval ji. Zvuk ovšem nejde a ve správci zařízení je u označení zvukovky vykřičník ve žlutém puntíku ve vlastnostech je tato hláška: Toto zařízené nelze spustit. (Kód 10). Při pokusu aktualizace nebo instalace nového ovladače systém hlásí že nenalezl vhodnější ovladač než je nainstalovaný.
Tento problém mi u W 98SE vyřešil kamarád který mi instaloval jiný ovladač, který měl pro svoji zvukovku (tuším že tobyla Sound Blaster).

2) nepracuje modem používám interní modem Mr. MODEM PCI 56 kb/s Conexant voice. Počítač modem nalezne hlásí že je v pořádku a připraven k použití. Při pokusu o připojení k internetu naskočí okno s uživatelským jménem a heslem a po potvrzení se spojení nepodaří (modem ani nevydává zvuky jako v minulosti). Konfigurace pro připojení k internetu je správná protože při použití jiného externího modemu se připojím bez problému. Možný problém vidím v tom, že modem je připojen pomocí COM3 ale ve správci zařízení je uveden pouze COM1, COM2 a LPT1. Ve W 98 byl stejný problém, ale po několika vyjmutí a zasunutí modemu se mi to nějak podařilo zprovoznit.


Bude li mi někdo ochoten pomoci budu velice rád v případě že se nikdo nenajde nic se neděje budu muset do servisu. Každopádně děkuji všem kdo si přečetli moji žádost.
Zdravím René.



Reklama
Uživatelský avatar
Rimmer
Level 4
Level 4
Příspěvky: 1171
Registrován: březen 03
Bydliště: Červený trpaslík
Pohlaví: Muž

jaaaaa

Příspěvekod Rimmer » 16 zář 2003 20:24

Ahoj René, takže k tvým problémům bych měl asi tohle:

1.To že máš u zvukovky „žlutý vykřičník“ značí, že nebyl správně nainstalován (ať už tebou nebo systémem, je to jedno). Nebyl a tudíž nemůže správně fungovat. Chce to zvolit (najít) ten správný ovladač, který je XP kompatibilní. Což není někdy dvakrát jednoduché, pokud se jedná o starší zařízení, které je navíc od méně známého výrobce (která není SB). Když by jsi napsal přesný typ té zvukovky (otevři počítač a přečti z ní vše co přečíst jde), mohl by se ti někdo (třeba já¨) po nějakém ovladači podívat.........
2.Modem Conexant je naprosto vpohodě, je od firmy AsKEY a shodou okolností mám v PC stejný model, také interní. Řešení vidím jediné, přeinstaluj ho. To že modem používá COM3 je vpohodě (byl mu automaticky přidělen). A vůbec se nemusíš ohlížet na skutečnost, že máš v PC jen COM1 a COM2. (např. Já nemám ani jeden COM a modem na COMu 3 funguje vpohodě).
Navrhuji proto buď stáhnout nové ovladače nebo použít ty stávající, ale hlavně přeinstalovat modem. ...........zkus ho jen ve SPRAVCI ZARIZENI odebrat a restartovat system, třeba vše naběhne vpohodě. .........zatím ahoj, informuj........
------------------------------------------------------------------------------------
jo a do servisu to nedávej, zbytečně vyhozené peníze........................ve většině případů...

:+)
Rimms


  • Mohlo by vás zajímat
    Odpovědi
    Zobrazení
    Poslední příspěvek
  • xDLS modem pro OpavaNet (jejich modem nebo svůj?)
    od happysafari » 21 lis 2019 08:56 » v Sítě - hardware
    3
    572
    od happysafari
    21 lis 2019 11:51
  • Integrovaná zvukovka + Sluchátka
    od Narkotix23 » 28 srp 2019 16:11 » v Rady s výběrem hardwaru a sestavením PC
    6
    429
    od atari
    29 srp 2019 10:55
  • Externi zvukovka a mikrofon
    od mavoun12 » 01 dub 2020 23:48 » v Problémy s hardwarem
    0
    206
    od mavoun12
    01 dub 2020 23:48
  • Zvukovka a Dell Optiplex GX620
    od Jsimi » 20 čer 2020 02:53 » v Problémy s hardwarem
    5
    341
    od petr22
    20 čer 2020 21:54
  • TC7200.20 modem
    od Bwencik11 » 25 srp 2019 23:30 » v Sítě - hardware
    17
    1956
    od Bwencik11
    29 srp 2019 11:58

Zpět na “Problémy s hardwarem”

Kdo je online

Uživatelé prohlížející si toto fórum: CommonCrawl [Bot] a 7 hostů