Excel - SUMIF dle datumu

Programy pro práci v kanceláři (Word, Excel, Access…=>Office)

Moderátor: Mods_senior

An00bis
nováček
Příspěvky: 5
Registrován: duben 13
Pohlaví: Nespecifikováno

Excel - SUMIF dle datumu

Příspěvekod An00bis » 20 led 2021 13:35

Ahoj,
chtěl bych požádat o pomoc s formulací vzorce. V přiloženém excelu je testovací soubor dat. Jde o sumu pracností pro jednotlivé zaměstnance od začátku projektu po aktuální měsíc. Cíl je, aby nebylo třeba s každým dalším měsícem ručně upravovat vzorec pro standardní sumu. Aktuálně se mi nepodařilo to dostat do korektní podoby. Soubor přikládám.
Předem díky
Nemáte oprávnění prohlížet přiložené soubory.

Reklama
Uživatelský avatar
elninoslov
Level 2.5
Level 2.5
Příspěvky: 297
Registrován: červen 13
Pohlaví: Muž

Re: Excel - SUMIF dle datumu

Příspěvekod elninoslov » 20 led 2021 16:39

Kód: Vybrat vše

=SUM(OFFSET($B$4;MATCH(A9;$A$4:$A$6;0)-1;;;MATCH(EOMONTH(TODAY();-1)+1;$B$3:$ZZ$3;0)))
=SUMA(POSUN($B$4;POZVYHLEDAT(A9;$A$4:$A$6;0)-1;;;POZVYHLEDAT(EOMONTH(DNES();-1)+1;$B$3:$ZZ$3;0)))


  • Mohlo by vás zajímat
    Odpovědi
    Zobrazení
    Poslední příspěvek
  • Je to porušení GDPR (použití datumu narození a koncovky rodného čísla)?
    od atari » 15 zář 2021 09:38 » v Vše ostatní (bezp)
    21
    875
    od Zivan
    17 zář 2021 09:50
  • Excel VBA
    od Bobo799 » 09 pro 2020 11:22 » v Kancelářské balíky
    3
    842
    od elninoslov
    09 led 2021 11:43
  • Napojení SQL na excel
    od Andrea320 » 05 srp 2021 14:39 » v Kancelářské balíky
    8
    309
    od Grimm
    10 srp 2021 13:25
  • Excel a obrázky
    od kaiserj » 13 pro 2020 10:35 » v Kancelářské balíky
    2
    1036
    od kaiserj
    14 pro 2020 16:27
  • Excel - Zoradenie
    od 28_nitro_28 » 18 srp 2021 09:34 » v Kancelářské balíky
    0
    134
    od 28_nitro_28
    18 srp 2021 09:34

Zpět na “Kancelářské balíky”

Kdo je online

Uživatelé prohlížející si toto fórum: CommonCrawl [Bot] a 0 hostů