Problém s igpu

Zvukové karty, síťové karty, grafické karty, modemy…

Moderátoři: Pic, Mods_junior, Mods_senior, HW spec team

Uživatelský avatar
M4nson
Level 4
Level 4
Příspěvky: 1101
Registrován: srpen 13
Bydliště: Česká republika
Pohlaví: Muž

Problém s igpu

Příspěvekod M4nson » 30 zář 2017 22:46

Zdravím. Reklamoval jsem grafickou kartu, tudíž jsem skončil na integrované, ale ta je pomalu nepoužitelná kvůli otravnému blikání... Někdy to dělá ihned po zapnutí pc, pomůže pár restartů, někdy to dělá po zapnutí nějaké hry, videa, čehokoliv, začne to tu prostě vše blikat, trhat se, zhasínat monitor, atp.
igpu mám Intel HD 530, nejnovější ovladače
zkoušel jsem...
- aktualizovat bios desky, zkoušel jsem i starší verze
- resetovat bios
- různé ovladače na gpu
Neřešil bych to, jelikož když je v pc grafická karta, tak vše šlape v pohodě... Ale teď bude nějakou dobu trvat, než opět gpu bude, takže bych to rád vyřešil...
Díky za rady. (Přikládám video, za bramborovou kvalitu z nokie se omlouvám, nedávno mi klekl i telefon. :-D)

https://www.youtube.com/watch?v=1A9sdyf5ejQ&feature=youtu.be

Dodatečně přidáno po 17 minutách 34 vteřinách:
Možná jsem na něco přišel... Asi to zní jako blbost, ale nemůže to být tím, že mé cpu podporuje 2133mhz ramky a já mám 2666mhz?

Dodatečně přidáno po 24 minutách 54 vteřinách:
hm, tak jsem to asi vyřešil sám... Podtakoval jsem je na 2133, budu to testovat a dám vědět.


CPU: Intel Core i5-6600K 4,5GHz 1,3V
CPU Cooler: BeQuiet! Dark Rock 3
GPU: MSI R9 270X Hawk (Temporary GPU)
MB: MSI Z170A Gaming M3
PSU: EVGA SuperNOVA G2 650W
RAM: 16GB Kingston HyperX Fury Black DDR4 2666Mhz
CASE: NZXT S340 Black/Red
HDD: Seagate Barracuda 7200.14 - 1TB
SSD: Intel 535 Series M.2 - 120GB

Reklama
Uživatelský avatar
M4nson
Level 4
Level 4
Příspěvky: 1101
Registrován: srpen 13
Bydliště: Česká republika
Pohlaví: Muž

Re: Problém s igpu

Příspěvekod M4nson » 01 říj 2017 16:24

Neměl někdo podobný problém?
CPU: Intel Core i5-6600K 4,5GHz 1,3V
CPU Cooler: BeQuiet! Dark Rock 3
GPU: MSI R9 270X Hawk (Temporary GPU)
MB: MSI Z170A Gaming M3
PSU: EVGA SuperNOVA G2 650W
RAM: 16GB Kingston HyperX Fury Black DDR4 2666Mhz
CASE: NZXT S340 Black/Red
HDD: Seagate Barracuda 7200.14 - 1TB
SSD: Intel 535 Series M.2 - 120GB


  • Mohlo by vás zajímat
    Odpovědi
    Zobrazení
    Poslední příspěvek
  • Problém
    od minhvoice » 04 dub 2018 19:53 » v Windows 10, 8, 7, Vista, XP…
    1
    282
    od petr22
    04 dub 2018 19:59
  • problém
    od ApatiX » 20 pro 2017 19:22 » v Hry
    4
    436
    od petr22
    21 pro 2017 15:04
  • Problém
    od Jadovak77 » 09 pro 2017 14:14 » v Taktování a další úpravy PC
    2
    465
    od Jadovak77
    09 pro 2017 14:20
  • Problém :(((
    od Dankuceera » 20 úno 2018 21:35 » v Windows 10, 8, 7, Vista, XP…
    7
    551
    od xbs
    20 úno 2018 22:53
  • PRoblem z obrazovkou
    od T1M3R » 26 dub 2018 16:33 » v Vše ostatní (sw)
    3
    371
    od Pic
    26 dub 2018 20:51

Zpět na “Problémy s hardwarem”

Kdo je online

Uživatelé prohlížející si toto fórum: CommonCrawl [Bot] a 16 hostů